uwsgi如何使用正确版本,manage.py可以用,部署不成功


多半是因为uwsgi所在python的版本没对导致的,比如python多个版本并存时,uwsgi也可能存在多个,如果只用uwsgi命令,而不指定uwsgi对应的目录,很有可能当前是python3.6 uwsgi缺用成了python3.4的了,故此启动不成功,请注意咯